summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2020-11-23 17:53:10 +0100
committerJulian Andres Klode <jak@debian.org>2020-11-23 17:53:10 +0100
commit1077af2e635df738f351d5ea3515804a4de367ea (patch)
tree549b6deadf1c5dea048e1bc104cdd6e375d07c9c /CMakeLists.txt
parent2b13473a9b9947f55a0871d146e4fee456b0af60 (diff)
Release 2.1.12
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51f0c25d9..973fb2e9f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.11")
+set(PACKAGE_VERSION "2.1.12")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)