summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2018-06-26 12:51:45 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2018-06-26 12:51:45 +0200
commit1ec470988c02a4cc5844db3ba566280bb2802d01 (patch)
treefa3ae3325761091ade6ce05c22410758988353c4 /CMakeLists.txt
parent03122fbd056017807ee53579ac1e3fb6919ebcae (diff)
Release 1.5.21.5.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f5342c9f..fbd873f3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,7 +187,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.5.1")
+set(PACKAGE_VERSION "1.5.2")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"