summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-05-08 18:02:59 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-05-08 18:03:47 +0200
commit234fc02515642a1c9301a94d87b149d8a92fae7a (patch)
tree23192387a38bb6341c471ededaaab17a40009e0f /CMakeLists.txt
parentfd47da4e86f0177c142c882a4bd148cf562769a3 (diff)
Release 2.1.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1571089c5..e98a166e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.0")
+set(PACKAGE_VERSION "2.1.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)