summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-01-08 21:58:58 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-01-08 22:18:01 +0100
commit3f9e5bedf1c9b15db8960d2daa32f703c3cc2346 (patch)
tree7507d9b52876ed958d5619efa3b3469291fc0cf8 /CMakeLists.txt
parent580880b051492fb1e47bcb4eaaacec3a2807d140 (diff)
Release 2.1.16 - "Happy build-essential freeeze" release
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dfabe182a..48a182529 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.15")
+set(PACKAGE_VERSION "2.1.16")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)