summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-12-27 09:53:26 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2020-12-27 09:58:19 +0100
commit4215b6b2ce64f7bd0988c63c8d7d3e34833ec813 (patch)
tree8142884c78904369eb01ea539c58b3fca94310dd /CMakeLists.txt
parent46c8c73ae19b42928043a254688b2985320f5ceb (diff)
Release 2.1.15
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4810c4529..dfabe182a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.14")
+set(PACKAGE_VERSION "2.1.15")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)