summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-01-13 17:37:42 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-01-13 17:38:09 +0100
commit5426ad6462c5478592740146bf3ddd11179e52d8 (patch)
tree1870d5741d27fed5f4fb75ec39c6012bb0f0725f /CMakeLists.txt
parent569c836154e17f09c1c96231b2230c9d23a4324f (diff)
Release 2.1.18
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18999cdef..2d9afba61 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.17")
+set(PACKAGE_VERSION "2.1.18")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)