summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-10-21 12:01:04 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-10-21 12:01:33 +0200
commit5d4a9e4b595ec145cdbe30b4f43d6bcdf9f26b2e (patch)
tree93e0185abbbb6f1c98841e4c5a2742cf18145c46 /CMakeLists.txt
parent998a17d7e6f834c341f198ca5b6df2f27e18df38 (diff)
Release 2.1.11
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 139623794..f4afce7ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.10")
+set(PACKAGE_VERSION "2.1.11")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)