summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-03-07 21:20:46 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2020-03-07 21:20:46 +0100
commit61ebf627f766eb7f189042fc216bb822ac0ef7f4 (patch)
tree229ab5490be4ae39026db203896ac22f4f83a947 /CMakeLists.txt
parent44d8409b9c8399577d7652649862be2591b1ff64 (diff)
Release 2.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0dc70cbf..1998f304b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.9.12")
+set(PACKAGE_VERSION "2.0.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)