summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-08-11 14:34:13 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-08-11 14:34:13 +0200
commit6b3fbe9d5e661a3f371eb26631b3f8b502c390a6 (patch)
treeecb628e074920c593d61f139d455ce662940703e /CMakeLists.txt
parent1e2d586703e8c0227ddb7b3705205c85e3b8507e (diff)
Release 2.1.10
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e7a4b39ff..139623794 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.9")
+set(PACKAGE_VERSION "2.1.10")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)