summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-05-12 11:58:00 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-05-12 22:50:39 +0200
commit7c9c2205c51211c0d0b815b7991fb5f9e3490341 (patch)
treef13b901b761ef8b16d8f889e1f2c27578cb57ed7 /CMakeLists.txt
parentdceb1e49e4b8e4dadaf056be34088b415939cda6 (diff)
Release 2.1.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e98a166e4..36ca66c1a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.1")
+set(PACKAGE_VERSION "2.1.2")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)