summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-05-19 11:29:11 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-05-19 11:29:11 +0200
commit9d0a37e9cf644f99666b60e5a1ca5131fd0c6519 (patch)
tree756c519bd079ea63386c1298475a27d118600772 /CMakeLists.txt
parentdcd920e99df964d320e18ac133d575d4151deb85 (diff)
Release 2.1.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d4215964b..9df96ee85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.3")
+set(PACKAGE_VERSION "2.1.4")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)