summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-02-27 15:07:20 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2020-02-27 15:07:20 +0100
commit9f36e3cf3fe158fd52c662b5c8c6f6cab327fa06 (patch)
treeb215b3aaa566f656466fa5db63609e31f03b5a4b /CMakeLists.txt
parentedef1b7713265a47ce762593022dadc2de2fc6f1 (diff)
Release 1.9.12
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f0f63750..e0dc70cbf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.9.11")
+set(PACKAGE_VERSION "1.9.12")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)