summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-05-26 12:20:42 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-05-26 12:20:42 +0200
commita5c65bce372375d40eb317e1a2b181cced54affa (patch)
treeb7ed73b6bd3d9bfcb2712d0f425eddafdf58eb34 /CMakeLists.txt
parentabfed3e396b9cb3e0b45c1cfa04db38ac00a8171 (diff)
Release 2.1.5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 115041f54..3fbe8ac24 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.4")
+set(PACKAGE_VERSION "2.1.5")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)