summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-02-26 11:06:38 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-02-26 11:06:38 +0100
commita68702b6c16cec0c554a1718dee3731cc4fbfba9 (patch)
treed12598172dec00f3199154f78363c57eaa72a6ba /CMakeLists.txt
parent38eeaec814307aa0b6dc39ee9119235c13333acf (diff)
parentc3005277c395c7bcb81f470e3e0466e2fd3ab38e (diff)
Merge tag '1.8.0_rc4'
apt Debian release 1.8.0~rc4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06472c4bc..7ef657c64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~rc3")
+set(PACKAGE_VERSION "1.8.0~rc4")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"