summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-06-03 18:25:57 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-06-03 18:25:57 +0200
commitcb608f5c1e8af4f6fe68bc31cb96013308a4003b (patch)
treeab90fdad7e69d5ac21cbcf373165dffa663f4d2a /CMakeLists.txt
parent96359a576f59eb8bc461bdd4c5eadeb17fe8f0ca (diff)
Release 2.1.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3fbe8ac24..7dbf8abc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.5")
+set(PACKAGE_VERSION "2.1.6")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)