summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-05-04 16:02:21 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-05-04 16:02:21 +0200
commite14e69b62720db780f2438c1fffcde4a3820cd96 (patch)
tree1f74efda6f6285eb7ab4070b82d82b0b674cec24 /CMakeLists.txt
parent1cf66604dc70c21fd58c6779868720288017d6e7 (diff)
Release 2.1.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 41a887738..1571089c5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.0.2")
+set(PACKAGE_VERSION "2.1.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)