summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2021-01-11 12:11:10 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2021-01-11 12:11:10 +0100
commite9d659be2ac4772a19c10b6cea91687fe084876e (patch)
tree04fd15b749112e2a616d78bb53c539895fb45b3a /CMakeLists.txt
parentab34ccb25f9e8b54fef14142457d00beb3723ab1 (diff)
Release 2.1.17
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48a182529..18999cdef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.16")
+set(PACKAGE_VERSION "2.1.17")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)