summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-08-10 14:16:47 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2020-08-10 14:16:47 +0200
commitf21440f5af98e1b5987e040a8f25bc3c2d6b7831 (patch)
tree06407ad1a4a2f9e128e0f489017fd6b65dd1b76d /CMakeLists.txt
parentfc0fcaca622c0d075499c337451e76b905c5e024 (diff)
Release 2.1.9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9a900801..e7a4b39ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,i
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.1.8")
+set(PACKAGE_VERSION "2.1.9")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)