summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-03-08 17:12:15 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-03-08 17:12:15 +0100
commitf541aec06bce1ccac98dabe61137b56ed563e0e9 (patch)
treee3dabf361815d78e1a116f6c3a7ee02dc441ba44 /CMakeLists.txt
parent3b13b8a0b79d625d2913518529a34e92b4f41539 (diff)
parent19c37a01bccca11fe2bfa957087706c27441ef34 (diff)
Merge tag '1.8.0'
apt Debian release 1.8.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7ef657c64..c65f99ccd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0~rc4")
+set(PACKAGE_VERSION "1.8.0")
if (NOT DEFINED DPKG_DATADIR)
execute_process(COMMAND ${PERL_EXECUTABLE} -MDpkg -e "print $Dpkg::DATADIR;"
@@ -243,6 +243,7 @@ endif()
# Create our directories.
install_empty_directories(
${CONF_DIR}/apt.conf.d
+ ${CONF_DIR}/auth.conf.d
${CONF_DIR}/preferences.d
${CONF_DIR}/sources.list.d
${CONF_DIR}/trusted.gpg.d