summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-03-11 10:46:40 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2019-03-11 11:15:20 +0100
commitf741491272812ce20764eef0bcb1917beda3f309 (patch)
treed58d6669175eda43357b1172fd57de0a018f6ff1 /CMakeLists.txt
parent1ab5b42353d2510d051731b4318564d3a7ddaaf7 (diff)
Use system-provided triehash
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c65f99ccd..eed22e1a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,6 +38,8 @@ find_package(Iconv REQUIRED)
find_package(Perl REQUIRED)
+find_program(TRIEHASH_EXECUTABLE NAMES triehash)
+
if(USE_NLS)
find_package(Intl REQUIRED)
link_libraries(${Intl_LIBRARIES})