summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2020-01-27 13:26:00 +0100
committerJulian Andres Klode <julian.klode@canonical.com>2020-01-27 13:26:29 +0100
commitfaa51dcbf63cbf3593ce00495c03c27360b239b7 (patch)
tree4ec607c6ed349b8a9e6cf3ac72d4b05d8fadca5f /CMakeLists.txt
parentcafebee579f6a9399fbfcc86e2c89a479aee465e (diff)
Release 1.9.8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4e3fa746..703010ae1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -204,7 +204,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.9.7")
+set(PACKAGE_VERSION "1.9.8")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)