summaryrefslogtreecommitdiff
path: root/apt-pkg/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Bingner <sam@bingner.com>2019-12-26 14:38:09 -1000
committerSam Bingner <sam@bingner.com>2019-12-26 15:12:15 -1000
commitbdaae0cf10410d534d381ab7fced7fa02ff3f695 (patch)
tree4036b4ed994a2545fc5d995a3742c618a4d81a39 /apt-pkg/CMakeLists.txt
parentdce63b96e54533cb35d6618d200701363d5b6e44 (diff)
Revert "Build system changes"
This reverts commit f84454a0628916d0590e43f1057a422673a11c97.
Diffstat (limited to 'apt-pkg/CMakeLists.txt')
-rw-r--r--apt-pkg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apt-pkg/CMakeLists.txt b/apt-pkg/CMakeLists.txt
index b0f495a19..e01261c05 100644
--- a/apt-pkg/CMakeLists.txt
+++ b/apt-pkg/CMakeLists.txt
@@ -37,7 +37,7 @@ file(GLOB_RECURSE headers "*.h")
# Create a library using the C++ files
add_library(apt-pkg SHARED ${library})
-#add_dependencies(apt-pkg apt-pkg-versionscript)
+add_dependencies(apt-pkg apt-pkg-versionscript)
# Link the library and set the SONAME
target_include_directories(apt-pkg
PRIVATE ${ZLIB_INCLUDE_DIRS}