summaryrefslogtreecommitdiff
path: root/apt-pkg/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-08-20 14:41:33 +0200
committerJulian Andres Klode <jak@debian.org>2016-08-20 14:41:33 +0200
commitee60e00ccc68104cae56a854ffd2fb65a959ce57 (patch)
treeae933525cc74d791116f55309f0419620ab84f96 /apt-pkg/CMakeLists.txt
parentc43a7ed46ce5fb88235c954dc210dd02a5e6e377 (diff)
CMake: Fix uninitialized variables
This fixes some actual bugs for PROJECT and BZIP2_INCLUDE_DIR. Gbp-Dch: ignore
Diffstat (limited to 'apt-pkg/CMakeLists.txt')
-rw-r--r--apt-pkg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apt-pkg/CMakeLists.txt b/apt-pkg/CMakeLists.txt
index ec78f49c4..a90bb1d8c 100644
--- a/apt-pkg/CMakeLists.txt
+++ b/apt-pkg/CMakeLists.txt
@@ -26,7 +26,7 @@ add_dependencies(apt-pkg apt-pkg-versionscript)
# Link the library and set the SONAME
target_include_directories(apt-pkg
PRIVATE ${ZLIB_INCLUDE_DIRS}
- ${BZIP2_INCLUDE_DIRS}
+ ${BZIP2_INCLUDE_DIR}
${LZMA_INCLUDE_DIRS}
${LZ4_INCLUDE_DIRS})
target_link_libraries(apt-pkg