summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDavid Kalnischkies <kalnischkies@gmail.com>2012-03-22 00:16:11 +0100
committerDavid Kalnischkies <kalnischkies@gmail.com>2012-03-22 00:16:11 +0100
commit9179f697ed4796a86f820b516f034fd679e48be4 (patch)
tree00eed20d7122372eaa0da198fceea4266d69a492 /configure.in
parenta11afb9d0dd5d2326acb2de19ea20b49238667d0 (diff)
the previously used VERSION didn't work everywhere so we are switching
to the more standard PACKAGE_VERSION and make it work in every file
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 065afccf1..78ad06b72 100644
--- a/configure.in
+++ b/configure.in
@@ -17,11 +17,12 @@ AC_INIT(configure.in)
AC_CONFIG_AUX_DIR(buildlib)
AC_CONFIG_HEADER(include/config.h:buildlib/config.h.in include/apti18n.h:buildlib/apti18n.h.in)
-dnl -- SET THIS TO THE RELEASE VERSION --
-AC_DEFINE_UNQUOTED(VERSION,"0.8.16~exp9")
PACKAGE="apt"
+PACKAGE_VERSION="0.8.16~exp14"
AC_DEFINE_UNQUOTED(PACKAGE,"$PACKAGE")
+AC_DEFINE_UNQUOTED(PACKAGE_VERSION,"$PACKAGE_VERSION")
AC_SUBST(PACKAGE)
+AC_SUBST(PACKAGE_VERSION)
dnl Check the archs, we want the target type.
AC_CANONICAL_SYSTEM
@@ -218,4 +219,4 @@ fi
AC_SUBST(USE_NLS)
AC_PATH_PROG(BASH, bash)
-AC_OUTPUT(environment.mak:buildlib/environment.mak.in makefile:buildlib/makefile.in doc/Doxyfile,make -s dirs)
+AC_OUTPUT(environment.mak:buildlib/environment.mak.in makefile:buildlib/makefile.in doc/Doxyfile:doc/Doxyfile.in,make -s dirs)