summaryrefslogtreecommitdiff
path: root/debian/apt.cron.daily
diff options
context:
space:
mode:
authorMichael Vogt <mvo@debian.org>2014-04-01 13:57:22 +0200
committerMichael Vogt <mvo@debian.org>2014-04-01 13:57:22 +0200
commit8a1c9010137a8c49d9808f2db34b9ee277138986 (patch)
tree5ec5c0103cb896407d8c9542fac0ec8ab3313602 /debian/apt.cron.daily
parentfa55ccaa85ca8f85251300f5c5f574edc0c3ca71 (diff)
parent417e83d0d79637266e04c98189c62ce85bcdf737 (diff)
Merge branch 'debian/sid' into ubuntu/master
Conflicts: apt-pkg/deb/dpkgpm.cc debian/apt.auto-removal.sh debian/changelog vendor/debian/sources.list.in
Diffstat (limited to 'debian/apt.cron.daily')
-rw-r--r--debian/apt.cron.daily10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/apt.cron.daily b/debian/apt.cron.daily
index 10e3c12ec..863c65782 100644
--- a/debian/apt.cron.daily
+++ b/debian/apt.cron.daily
@@ -41,7 +41,7 @@
# APT::Periodic::MaxSize "0"; (new)
# - Set maximum size of the cache in MB (0=disable). If the cache
# is bigger, cached package files are deleted until the size
-# requirement is met (the biggest packages will be deleted
+# requirement is met (the oldest packages will be deleted
# first).
#
# APT::Periodic::Update-Package-Lists "0";
@@ -91,7 +91,7 @@ check_stamp()
stamp=$(date --date=$(date -r $stamp_file --iso-8601) +%s 2>/dev/null)
if [ "$?" != "0" ]; then
# Due to some timezones returning 'invalid date' for midnight on
- # certain dates (eg America/Sao_Paulo), if date returns with error
+ # certain dates (e.g. America/Sao_Paulo), if date returns with error
# remove the stamp file and return 0. See coreutils bug:
# http://lists.gnu.org/archive/html/bug-coreutils/2007-09/msg00176.html
rm -f "$stamp_file"
@@ -101,14 +101,14 @@ check_stamp()
now=$(date --date=$(date --iso-8601) +%s 2>/dev/null)
if [ "$?" != "0" ]; then
# As above, due to some timezones returning 'invalid date' for midnight
- # on certain dates (eg America/Sao_Paulo), if date returns with error
+ # on certain dates (e.g. America/Sao_Paulo), if date returns with error
# return 0.
return 0
fi
delta=$(($now-$stamp))
- # intervall is in days, convert to sec.
+ # interval is in days, convert to sec.
interval=$(($interval*60*60*24))
debug_echo "check_stamp: interval=$interval, now=$now, stamp=$stamp, delta=$delta (sec)"
@@ -338,7 +338,7 @@ if test -r /var/lib/apt/extended_states; then
fi
fi
-# check apt-config exstance
+# check apt-config existence
if ! which apt-config >/dev/null ; then
exit 0
fi