summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2016-08-19 19:26:55 +0200
committerJulian Andres Klode <jak@debian.org>2016-08-19 19:39:09 +0200
commit113eaa29214124652e0605730efe028806624151 (patch)
tree112293273385d62ca2cb2f708f1c22fd9fdb07e3 /debian/rules
parent23ecbf33dbcea0025c9a72b8c33f5ffb3e5ae146 (diff)
debian: Switch to debhelper 10
debhelper 10 is much nicer with the installation part from a dirty tree, so you can just fix some stuff breaking the install step and then continue building with debuild -b -nc until you have fixed all your stuff. It also has some other advantages, of course, like some bug fixes in shell escaping for maintscript, or systemd helper changes.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index ab101c2e1..cc2e36fba 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,7 +11,7 @@ export DPKG_GENSYMBOLS_CHECK_LEVEL=0
export CTEST_OUTPUT_ON_FAILURE=1
%:
- dh $@ --with systemd --parallel --buildsystem=cmake
+ dh $@
override_dh_install-indep:
dh_movefiles