summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMichael Vogt <michael.vogt@ubuntu.com>2012-06-29 15:34:12 +0200
committerMichael Vogt <michael.vogt@ubuntu.com>2012-06-29 15:34:12 +0200
commit7ac4503f3e0ccf0fbad592179331c0f1bba427a5 (patch)
tree67930f70476dfc80d85e228d1f8efa3dc276947a /debian/rules
parent7cb48e888df3f4a7156d39515e6573aed66acd39 (diff)
parent545ba6bdd8cb77ceca6b9fdc935db2accbea3493 (diff)
merged from the debian-sid branch
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 27effcfb0..8da5ae790 100755
--- a/debian/rules
+++ b/debian/rules
@@ -70,7 +70,7 @@ LIBAPT_INST=libapt-inst$(LIBAPTINST_MAJOR)
export DPKG_GENSYMBOLS_CHECK_LEVEL=0
build: build/build-stamp
-build-doc: build-manpages build/build-doc-stamp
+build-debiandoc: build/build-debiandoc-stamp
build-manpages: build/build-manpages-stamp
# Note that this is unconditionally done first as part of loading environment.mak
@@ -101,9 +101,9 @@ else
endif
touch $@
-build/build-doc-stamp: build/build-manpages-stamp build/configure-stamp
+build/build-debiandoc-stamp: build/configure-stamp
# Add here commands to compile the package.
- $(MAKE) doc
+ $(MAKE) debiandoc
touch $@
build/build-manpages-stamp: build/configure-stamp
@@ -124,7 +124,7 @@ debian/%.install: debian/%.install.in
binary-indep: apt-doc libapt-pkg-doc
# Build architecture-independent files here.
-libapt-pkg-doc: build-doc
+libapt-pkg-doc: build-debiandoc
dh_testdir -p$@
dh_testroot -p$@
dh_prep -p$@
@@ -150,7 +150,7 @@ libapt-pkg-doc: build-doc
dh_md5sums -p$@
dh_builddeb -p$@
-apt-doc: build-doc
+apt-doc: build-debiandoc
dh_testdir -p$@
dh_testroot -p$@
dh_prep -p$@