summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorDavid Kalnischkies <david@kalnischkies.de>2016-06-29 09:16:53 +0200
committerDavid Kalnischkies <david@kalnischkies.de>2016-06-29 12:17:41 +0200
commit8e99b22c31eb47d0422e9a69e83dc99bb315ded8 (patch)
tree5b9ce48557151aecda3b34a755c71b1201c48133 /debian/rules
parent33aa2752e7c7a6f0a01b191111aa35a5fe69cf20 (diff)
eipp: let apt make a plan, not make stuff plane
Julian noticed on IRC that I fall victim to a lovely false friend by calling referring to a 'planer' all the time even through these are machines to e.g. remove splinters from woodwork ("make stuff plane"). The term I meant is written in german in this way (= with a single n) but in english there are two, aka: 'planner'. As that is unreleased code switching all instances without any transitional provisions. Also the reason why its skipped in changelog. Thanks: Julian Andres Klode Gbp-Dch: Ignore
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 43e979dc8..18b3f34f3 100755
--- a/debian/rules
+++ b/debian/rules
@@ -189,9 +189,9 @@ apt: build-binary build-manpages debian/apt.install
dh_install -p$@ --sourcedir=$(BLD)
# Remove the bits that are in apt-utils
- rm $(addprefix debian/$@/usr/bin/apt-,$(APT_UTILS) dump-solver internal-solver internal-planer)
+ rm $(addprefix debian/$@/usr/bin/apt-,$(APT_UTILS) dump-solver internal-solver internal-planner)
cp $(BLD)/bin/apt-dump-solver debian/$@/usr/lib/apt/solvers/dump
- ln -s ../solvers/dump debian/$@/usr/lib/apt/planers/dump
+ ln -s ../solvers/dump debian/$@/usr/lib/apt/planners/dump
# https has its own package
rm debian/$@/usr/lib/apt/methods/https
@@ -253,7 +253,7 @@ apt-utils: build-binary build-manpages
cp $(addprefix $(BLD)/bin/apt-,$(APT_UTILS)) debian/$@/usr/bin/
cp $(BLD)/bin/apt-internal-solver debian/$@/usr/lib/apt/solvers/apt
- cp $(BLD)/bin/apt-internal-planer debian/$@/usr/lib/apt/planers/apt
+ cp $(BLD)/bin/apt-internal-planner debian/$@/usr/lib/apt/planners/apt
dh_install -p$@ --sourcedir=$(BLD)
dh_link -p$@