summaryrefslogtreecommitdiff
path: root/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <jak@debian.org>2020-08-04 10:12:30 +0000
committerJulian Andres Klode <jak@debian.org>2020-08-04 10:12:30 +0000
commit11530bab64efd4b4fc46de7833533cea9c69f521 (patch)
treec80fac24e28f09547334660ba6cc717bc5156c99 /methods/CMakeLists.txt
parent1afe7c8b874abb61cde591e0241b967ef1b99991 (diff)
parent7d8bb855487d6821b0cd6bf5d2270ed8fda3d1a3 (diff)
Merge branch 'pu/less-slaves' into 'master'
Remove master/slave terminology See merge request apt-team/apt!124
Diffstat (limited to 'methods/CMakeLists.txt')
-rw-r--r--methods/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/methods/CMakeLists.txt b/methods/CMakeLists.txt
index 8589484cf..d575382f7 100644
--- a/methods/CMakeLists.txt
+++ b/methods/CMakeLists.txt
@@ -27,8 +27,8 @@ target_link_libraries(ftp ${GNUTLS_LIBRARIES})
install(TARGETS file copy store gpgv cdrom http ftp rred rsh mirror
RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/apt/methods)
-add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods mirror mirror+ftp mirror+http mirror+https mirror+file mirror+copy)
-add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods rsh ssh)
+add_links(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods mirror mirror+ftp mirror+http mirror+https mirror+file mirror+copy)
+add_links(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods rsh ssh)
-add_slaves(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods http https)
+add_links(${CMAKE_INSTALL_LIBEXECDIR}/apt/methods http https)