summaryrefslogtreecommitdiff
path: root/test/interactive-helper/CMakeLists.txt
diff options
context:
space:
mode:
authorSam Bingner <sam@bingner.com>2021-03-13 01:03:46 -1000
committerSam Bingner <sam@bingner.com>2021-03-13 01:03:46 -1000
commit9d8383bdee9f1ddc5685c36678b1ca033cbea971 (patch)
tree5dcc8c91e9c0a1b85ef15654a1cf58e7869753c5 /test/interactive-helper/CMakeLists.txt
parent11cd82291bb7a02cafbb271c8416f8b59e1f1413 (diff)
parent95e417cb069928dfdb5dfacb418f025d71f32c4d (diff)
Merge remote-tracking branch 'upstream/1.8.2.z' into 1.8.2.z+ios1.8.2.z+ios
Diffstat (limited to 'test/interactive-helper/CMakeLists.txt')
-rw-r--r--test/interactive-helper/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/interactive-helper/CMakeLists.txt b/test/interactive-helper/CMakeLists.txt
index 5a32ca17e..0de7d9c5f 100644
--- a/test/interactive-helper/CMakeLists.txt
+++ b/test/interactive-helper/CMakeLists.txt
@@ -10,6 +10,8 @@ add_executable(aptdropprivs aptdropprivs.cc)
target_link_libraries(aptdropprivs apt-pkg)
add_executable(test_fileutl test_fileutl.cc)
target_link_libraries(test_fileutl apt-pkg)
+add_executable(createdeb-cve-2020-27350 createdeb-cve-2020-27350.cc)
+
add_library(noprofile SHARED libnoprofile.c)
target_link_libraries(noprofile ${CMAKE_DL_LIBS})