summaryrefslogtreecommitdiff
path: root/ftparchive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ftparchive/CMakeLists.txt')
-rw-r--r--ftparchive/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ftparchive/CMakeLists.txt b/ftparchive/CMakeLists.txt
index 9aa6606f1..4af250474 100644
--- a/ftparchive/CMakeLists.txt
+++ b/ftparchive/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(${BERKELEY_DB_INCLUDE_DIRS})
+include_directories(${BERKELEY_INCLUDE_DIRS})
# Definition of the C++ files used to build the program - note that this
# is expanded at CMake time, so you have to rerun cmake if you add or remove
# a file (you can just run cmake . in the build directory)
@@ -6,8 +6,8 @@ file(GLOB_RECURSE source "*.cc")
add_executable(apt-ftparchive ${source})
# Link the executables against the libraries
-target_include_directories(apt-ftparchive PRIVATE ${BERKELEY_DB_INCLUDE_DIRS})
-target_link_libraries(apt-ftparchive apt-pkg apt-private ${BERKELEY_DB_LIBRARIES})
+target_include_directories(apt-ftparchive PRIVATE ${BERKELEY_INCLUDE_DIRS})
+target_link_libraries(apt-ftparchive apt-pkg apt-private ${BERKELEY_LIBRARIES})
# Install the executables
install(TARGETS apt-ftparchive RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})