summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-05-06 11:33:35 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2019-05-06 11:33:35 +0200
commit7f0508ecc442705ac9fcbc3c2b5ac74ead18fff8 (patch)
treec5ea2e65d577a84b713d54cc54c530769b73bc9c /CMakeLists.txt
parent6476b35ae279ec0910b7d98adfaa963dafbd61a7 (diff)
parent1444a54094f0995c44337d9b3b2850e5192215d2 (diff)
Merge tag '1.8.1'
apt Debian release 1.8.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02bad9377..e47e867bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -195,7 +195,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.0")
+set(PACKAGE_VERSION "1.8.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)