summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Andres Klode <julian.klode@canonical.com>2019-06-11 14:16:18 +0200
committerJulian Andres Klode <julian.klode@canonical.com>2019-06-11 14:16:18 +0200
commit93e0ba2bfde58e6c1fbad53614083be8754d7ee8 (patch)
tree59e53446d19dfe8b0b9f341096bb0022acfdb0d6 /CMakeLists.txt
parentd43d79bf19e728ec1735aa39030902ff8c8a21bc (diff)
parent8bfe582c8d588f0d30e4e421b47c8a4722931de4 (diff)
Merge tag '1.8.2'
apt Debian release 1.8.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e90b3a91..cb3a97cfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -196,7 +196,7 @@ check_cxx_target(HAVE_FMV_SSE42_AND_CRC32DI "sse4.2" "__builtin_ia32_crc32di(0,
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "1.8.1")
+set(PACKAGE_VERSION "1.8.2")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)