summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98e97473b..0487429c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,10 @@ find_package(Perl REQUIRED)
find_program(TRIEHASH_EXECUTABLE NAMES triehash)
+if (NOT TRIEHASH_EXECUTABLE)
+ message(FATAL_ERROR "Could not find triehash executable")
+endif()
+
if(USE_NLS)
find_package(Intl REQUIRED)
link_libraries(${Intl_LIBRARIES})