summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc15851ce..8bc52036b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,6 +79,7 @@ endif()
# apt-transport-https dependencies
option(WITH_CURL "Build curl-based methods" ON)
if (WITH_CURL)
+ option(FORCE_CURL "Use curl-based methods" OFF)
find_package(CURL REQUIRED)
if (CURL_FOUND)
set(HAVE_CURL 1)